OpenLogic Certified Library

OpenLogic Exchange provides on-demand access to more than 330,000 open source packages, and over 500 of these open source packages have been certified by OpenLogic for use in the enterprise. The OpenLogic Certified Library shown below is comprised of these certified open source packages. Every open source package included in the Certified Library is supported, indemnified, and maintained by OpenLogic.

The open source packages included in the OpenLogic Certified Library have all passed our 42-point certification process, which helps enterprises safely and securely use open source software by ensuring that certified packages meet a rigorous set of enterprise criteria including:

  • Comes from an established, viable community and has a well-understood open source licensing model
  • Meets basic quality and integrity standards and has no major outstanding security issues
  • Is actively maintained and meets basic standards for documentation

To learn more about our 42-point certification process, download the OpenLogic Certification Process white paper. To learn more about technical support for certified packages and the support badges listed next to each package below, see our page on open source software support or contact us for a quote on support.

Support for Open Source Software

OpenLogic supports hundreds of open source packages, including:

Package Name Current Version Associated License(s) OpenLogic Support Level
389 Directory Server 20090403 GNU General Public License v2.0
GNU Lesser General Public License v3.0
Mozilla Public License 1.1
This package qualifies for the limited support level from OpenLogic
7-Zip 9.22 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Acegi Security 1.0.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ActiveMQ 5.10.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ActivePerl (Active Perl) 5.16.1 ActivePerl Community License v2.2 This package qualifies for the premium support level from OpenLogic
Activiti 5.13 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Adobe Flex SDK 4.1.9.16076 Mozilla Public License 1.1 This package qualifies for the limited support level from OpenLogic
Advanced Web Statistics (AWStats) 7.2 GNU General Public License v3.0 This package qualifies for the limited support level from OpenLogic
aFarkas/html5shiv 3.7.0 GNU General Public License v2.0
MIT License
This package has not yet been evaluated by OpenLogic for support qualification
Ajax Control Toolkit 736964 BSD 3-clause (CodePlex Foundation) This package qualifies for the standard support level from OpenLogic
AlfrescoLabs 4.2 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
alivepdf 200.1.5 MIT License This package qualifies for the limited support level from OpenLogic
Analog 6.0.9 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Analog C:Amie Edition 6011 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
AndroMDA 3.3 BSD 3-clause (AndroMDA) This package qualifies for the standard support level from OpenLogic
AngularJS 1.2.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
animate-css N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
AnkhSVN 2.5.12116 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Annogen 0.1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Ant-Contrib 1.03 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ANTLR 4.1 BSD 3-clause (ANTLR 3) This package qualifies for the standard support level from OpenLogic
Apache Ant 192 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Axiom 1.2.14 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Apache Camel 2.13.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Cassandra 2.0.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Apache Cocoon 2.2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Cordova 3.4.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache CouchDB ( Couch ) 1.3.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache CXF 3.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Derby 10.10.1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Directory Studio 64-2.0.0.v20130628 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Felix 4.2.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache FOP 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Geronimo 3.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Hadoop 2.1.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Apache HBase 0.95.1 Apache License 2.0
GNU General Public License v3.0
GNU Lesser General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
Apache HTTP Server (httpd) 2.4.10 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Jackrabbit 3.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache JAMES 2.3.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Kafka N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache Lucene 1458_3_0 Apache License 2.0 This package qualifies for the premium support level from OpenLogic
Apache Mahout 0.8 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Apache Nutch 2.2.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache Ode 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Roller 5.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache ServiceMix 5.1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Sling N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache Solr 4.5.0 Apache License 2.0 This package qualifies for the premium support level from OpenLogic
Apache Synapse 2.1.0-src Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Tika 1.4 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Apache Tomcat 8.0.9 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Traffic Server 3.2.5 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Apache Tuscany DAS 1.0-beta2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Tuscany SCA 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Tuscany SDO 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Velocity 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Xerces C++ 3.1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache Xindice 1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache XML Commons 1.4.01 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Apache XmlSchema 1.4.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ApacheDS 2.0.0-M14-64bit Apache License 2.0 This package qualifies for the standard support level from OpenLogic
APC 3.1.13 PHP License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Archiva 1.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ArgoUML 0.34 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Artifactory 3.03 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
ASM 5.0 BSD 3-clause (INRIA, France Telecom) This package qualifies for the standard support level from OpenLogic
AspectJ 1.6.12 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
assetloader 1.4.16 MIT License This package qualifies for the standard support level from OpenLogic
Asterisk 2.7.0.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Atomikos TransactionsEssentials N/A Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Audacity 2.0.5 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
AurigaDoc 1.4.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
AutoMapper N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
AWS SDK for PHP 2.4.5 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
AWS SDK for Ruby N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Axis 1_4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Axis2 1.6.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
backport-util-Concurrent 60-3.1 Creative Commons Public Domain License This package qualifies for the standard support level from OpenLogic
backtracklinux N/A GNU General Public License v3.0 This package qualifies for the limited support level from OpenLogic
Bacula 5.2.13 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Barcode4J 2.1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Basic Analysis and Security Engine (BASE) 1.4.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Batik 1.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Bazaar Version Control 2.6.0 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
BCEL 5.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
BeanShell 2.0 GNU Lesser General Public License v2.1
Sun Public License 1.0
This package qualifies for the standard support level from OpenLogic
BIND (Berkeley Internet Name Domain) 9.10.0-P2 ISC License (Bind, DHCP Server) This package qualifies for the limited support level from OpenLogic
Bison 3.0.2 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Bitronix JTA Transaction Manager 2.1.3 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Blat 3.11_64full Blat Public Domain License This package qualifies for the standard support level from OpenLogic
BlazeDS 4.0.1.21287 GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package qualifies for the standard support level from OpenLogic
blockui (malsup) 2.65 GNU General Public License v2.0
MIT License
This package qualifies for the limited support level from OpenLogic
Boa Constructor 0.6.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
bonobogitserver N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
Bootstrap 3.1.1 MIT License This package qualifies for the limited support level from OpenLogic
boto 2.9.9 MIT License This package has not yet been evaluated by OpenLogic for support qualification
Bouncy Castle Crypto APIs 149 MIT License (Bouncy Castle) This package qualifies for the standard support level from OpenLogic
BSF 3.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
bucardo 4.99.8 BSD 2-clause (FreeBSD License) This package qualifies for the limited support level from OpenLogic
Bugzilla 4.4.1 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
c3p0 0.9.5-pre4 Eclipse Public License 1.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
Cacti 0.8.8 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Cactus for J2EE API 1.2 1.8.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cactus for J2EE API 1.3 13-1.7.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cairngorm 3 MIT License This package qualifies for the limited support level from OpenLogic
CamStudio - Desktop Screen Recorder 3.0.0 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
cas 3.5.2 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
Castle 3.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Castle ActiveRecord 2.1.1 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Castle Windsor N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Castor 1.3.3 Apache License 2.0
Castor Software License
This package qualifies for the standard support level from OpenLogic
celery N/A BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
CentOS 6.5 GNU General Public License v2.0 This package qualifies for the premium support level from OpenLogic
ceph N/A GNU General Public License v3.0
GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
CeWolf 1.1.11 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
cfengine core 3.5.2 GNU General Public License v3.0 This package qualifies for the limited support level from OpenLogic
cglib 3.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
CheckStyle 5_6 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
CIGI Class Library (CCL) 3.3.3 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
CIGI Multi-Purpose Viewer (MPV) 2.2.0 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
ckeditor (galetahub) 4.3 GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
CKEditor for Java 4.2 GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package has not yet been evaluated by OpenLogic for support qualification
clamav-devel (vrtadmin) 97877 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
ClamWin 0.97.3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
cldfy N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
CleanImports 2.0.1 Apache License 1.1 (CleanImports) This package qualifies for the standard support level from OpenLogic
Clonezilla 1.2.10-14 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Cloudera Hadoop 0.20.2-CDH3u2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
CMU Sphinx 4-1.0beta6 The CMU Sphinx License This package qualifies for the limited support level from OpenLogic
Cobertura 1_9_4_1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Batik 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Ajax (apache) 2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Authentication (Apache) 1.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Captcha 1.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Databases 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon FOP 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Forms 1.1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon HTML 2.1.11 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Mail 1.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Cocoon Template 1.1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
CollabNet Subversion Edge N/A GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Color-Box 1.4.31 MIT License This package has not yet been evaluated by OpenLogic for support qualification
CommitMonitor 1.9.2.911 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Commons Attributes 2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons BeanUtils 1.8.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Betwixt 0.8 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Chain 1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons CLI 1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Codec 1.8 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Collections 4-4.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Configuration 1_9 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Daemon 1.0.15 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons DBCP 1.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons DBUtils 1.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Digester 3-3.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Discovery 0.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons EL (Apache) 1.0.1 Apache License 1.1 (Commons El) This package qualifies for the standard support level from OpenLogic
Commons Email 1.3.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons FileUpload 1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons IO 2.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Javaflow 20060411 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Jelly 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons JEXL 2.1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons JXPath 1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Lang 3.3.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Launcher 1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Logging 1.1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Modeler 2.0.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Net 3.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Pool 1.6 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Primitives 1.0 Apache License 1.1 (Commons Primitives) This package qualifies for the standard support level from OpenLogic
Commons Transaction 1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons Validator 1.4.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Commons VFS 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
commons-httpclient 4.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
compass-style.org N/A Compass Style MIT License
MIT License
This package has not yet been evaluated by OpenLogic for support qualification
concrete5 N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
Continuum 1.4.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Coppermine Photo Gallery (coppermine) 1.5.24 GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Couchbase N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Crimson 1.1.3 Apache License 1.1 (Crimson) This package qualifies for the standard support level from OpenLogic
CruiseControl 2.8.3 BSD 3-clause (CruiseControl, Thoughtworks, Inc.) This package qualifies for the standard support level from OpenLogic
CsvJdbc 1.0-15 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
cucumber (cucumber) 1.3.8 MIT License This package has not yet been evaluated by OpenLogic for support qualification
cucumber-jvm (cucumber) 1.0.14 MIT License This package has not yet been evaluated by OpenLogic for support qualification
cURL 7.32.0 CURL License This package qualifies for the standard support level from OpenLogic
CVS: Concurrent Versions System 1.12.12 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
cvs2svn 2.4.0 Apache License 1.1 This package qualifies for the limited support level from OpenLogic
CyberNeko Html Parser 1.9.18 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Database Independent Interface for Perl (DBI) 1.628 Artistic License 2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
DataNucleus 18216 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
DB2XML 1.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
DBD::Oracle 1.27 GNU General Public License v1.0 This package qualifies for the standard support level from OpenLogic
DBD::Pg PostgreSQL Database Driver for the DBI module 2.19.3 Artistic License 1.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
DbUnit 2.4.9 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
devise v3.0.0 MIT License This package qualifies for the limited support level from OpenLogic
Direct Web Remoting 3.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Display Tag Library 1.2 Artistic License 1.0 This package qualifies for the standard support level from OpenLogic
Django 1.6 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
DocBook XML 4.5 DocBook Software License This package qualifies for the standard support level from OpenLogic
docx4j (plutext) 2.8.1 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Dojo AJAX 1.9.1 Academic Free License v2.1
BSD 3-clause (Dojo Foundation)
This package qualifies for the standard support level from OpenLogic
Dojo Charting 0.4.2 Academic Free License v2.1
BSD 3-clause (Dojo Foundation)
This package qualifies for the standard support level from OpenLogic
Dojo Toolkit 1.9.2 Academic Free License v2.1
BSD 3-clause (Dojo Foundation)
This package has not yet been evaluated by OpenLogic for support qualification
DokuWiki release_stable_2013-05-10 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
dom4j 2.0.0 dom4j Apache Software License 1.1 This package qualifies for the standard support level from OpenLogic
DotNetZip 264726 Microsoft Public License (Ms-PL) This package qualifies for the standard support level from OpenLogic
Dovecot 2.2.6 GNU Lesser General Public License v2.1
MIT License
This package qualifies for the standard support level from OpenLogic
Doxygen 20080101 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Dozer 5.4.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
drbd 8.4.2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Drools 6.0.0.Final Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Drools Guvnor 6.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Druid 3.13 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Drupal (core) 8.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Drush 6.1.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
dynatree 1.2.5 GNU General Public License v2.0
MIT License
This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Eclipse Memory Analyzer 1.3.1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Platform Project 20131113-0800 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Amateras 2.0.2 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: AspectJ Development Tools (AJDT) 20130625-1400 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Business Intelligence and Reporting Tools Designer (BIRT) 4_3_1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: C/C++ Development Tools (CDT) 8.2.1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Checkstyle 5.6.1.201306282206 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: ColorEditor 1.2.6 MIT License (ColorEditor) This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Data Tools Platform (DTP) 1.11.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Eclipse Graphical Modeling Framework (GMF) 2.2.0 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Eclipse Tidy 1.2.2.patch-01 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Eclipse Tools 3.2.0 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Graysky LogWatcher 1.4.0.1 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Hibernate Tools 3.2.4.GA GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: JavaSVN-Subclipse Bundle 1.10.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: JBoss ® AOP 2.1.8 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: JBoss ® IDE 2.0.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: JBoss IDE with AOP and EJB3 4.1.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: jBPM 3.3.1.GA GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: JettyLauncher 1.4.1 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: m2eclipse 1.3.1.20130219 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Mevenide 3.1.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Model Driven Development Integration 1.2.0.2006-07-04 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: PDE 3.5.1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: QuantumDB 3.3.10 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: QuickREx 3.5.0 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: SOA Tools Platform (STP) 1.0.0.200605040836 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: SpellChecker 3.2.4 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Spindle 3.4.1 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Spring IDE 2.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: StrutsBox 2.0-20060217 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Subclipse 1.10.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Subversive 1.1.1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Subversive SVN Connectors 3.0.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Test and Performance Tools Platform (TPTP) 4.7.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: UML2 201309020813 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Visual Editor 1.2.3_jem Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Visual SourceSafe (VSS) 1.6.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Web Tools Editors 1.5.0 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: Web Tools Platform 3.2.5-20111027122637 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: WTP Database 20130827064939 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Eclipse Plug-in: WTP J2EE 1.5.0 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
EclipseLink 2.5.0 Eclipse Public License 1.0 This package qualifies for the limited support level from OpenLogic
edtFTPj 2.4.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Ehcache 2.5.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ejabberd (processone) 13.09 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
elasticsearch 0.90.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
EllisLab CodeIgniter 2.1.4 CodeIgniter License This package has not yet been evaluated by OpenLogic for support qualification
EMMA 2.0.5312 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
Enano CMS 1.0.6 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Entity Framework N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
EPPlus 418377 GNU Lesser General Public License v2.1 This package has not yet been evaluated by OpenLogic for support qualification
Equinox 483 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Erlang Programming Language 5.8.1.1 Erlang Public License v1.1 This package has not yet been evaluated by OpenLogic for support qualification
Ethereal 1.10.2 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
EWSEditor N/A Microsoft Public License (Ms-PL) This package has not yet been evaluated by OpenLogic for support qualification
Excalibur i18n 1.1 Apache License 1.1 (Excalibur i18n) This package qualifies for the standard support level from OpenLogic
Excalibur Instrument 2.1 Apache License 1.1 (Excalibur Instrument)
Apache License 2.0
This package qualifies for the standard support level from OpenLogic
Excalibur Logger 2.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Excalibur Pool 2.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Excalibur Store 4.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
excellibrary 20110730 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Expat 2.0.1 MIT License This package qualifies for the standard support level from OpenLogic
Ext JS 2281 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Exuberant CTAGS 5.7 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
eZ Publish (ezsystems) 2013.11 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Fast MD5 5-2.7.1 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
FCKeditor 4.3 GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
FileZilla 3.7.3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
FindBugs 2.0.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Firebird Relational Database N/A Initial Developer's Public License Version 1.0
Interbase Public License v1.0
This package has not yet been evaluated by OpenLogic for support qualification
Firebug 1.13.0 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
Firefox 31 GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
FlashCanvas Project 20110201 MIT License This package qualifies for the limited support level from OpenLogic
FlowPlayer (flowplayer) 5.4.3 GNU General Public License v3.0 This package qualifies for the limited support level from OpenLogic
FLTK 1.3.2 Library General Public License v2 with FLTK exception This package qualifies for the limited support level from OpenLogic
FluentValidation (JeremySkinner) 4.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Flying Saucer R8 GNU Lesser General Public License v2.1 This package has not yet been evaluated by OpenLogic for support qualification
FOG - A Free Cloning Solution 0.32 GNU General Public License v3.0 This package qualifies for the limited support level from OpenLogic
FoSSology 2.3.0 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
Foxtrot 4.0 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
FreeMarker 2.4 FreeMarker License This package qualifies for the standard support level from OpenLogic
FreeMind 1.0.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
FreeNAS 9.1.1 BSD 3-clause New or Revised License This package qualifies for the limited support level from OpenLogic
FreeRADIUS (freeradius-server) 3_0_0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
gaforflash 1.0.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Gallery (photo album organizer) 3.0.9 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
GDAL 192 MIT License This package has not yet been evaluated by OpenLogic for support qualification
GEOS 3.4.2 GNU Lesser General Public License v2.1 This package has not yet been evaluated by OpenLogic for support qualification
GeoServer 2.4.1 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
GFace 0.9.1 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
GIMP 2.8.6p1-MountainLion GNU General Public License v3.0
GNU Lesser General Public License v3.0
This package qualifies for the limited support level from OpenLogic
Git 1.9.0 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
Git Extensions N/A GNU Library General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Gitorious N/A GNU Affero General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
GlassFish 4.0 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
GLib 3.8.0 GNU Lesser General Public License v2.1 This package qualifies for the limited support level from OpenLogic
Gluster / GlusterFS 3.4.0-7.fc18 GNU General Public License v2.0
GNU Lesser General Public License v3.0
This package qualifies for the limited support level from OpenLogic
GNU Compiler Collection 77-3.4.5 GNU General Public License v2.0
GNU General Public License v3.0 with GCC Runtime Library exception (v3.1)
This package qualifies for the standard support level from OpenLogic
GNU Core Utilities 8.21 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
GNU Emacs 24.3 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
GNU gawk 4.1.0 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
GNU Ghostscript 9.02 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
GNU HylaFAX 1.0.3 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
GNU Make 4.0 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
GNU Privacy Guard 2.0.25 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
GNU sed 4.2.2 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
GNU Wget 1.14 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Gnuplot 463 Gnuplot Software License This package qualifies for the standard support level from OpenLogic
Google Closure Compiler N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Google Web Toolkit (GWT) 2.6.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
google-gson 2.2.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Grails-core (grails) 2.3.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Greenshot 0.7.009 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Grizzly 1.9.18-e Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Groovy 14-1.6.9 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
gSOAP 32.2.1.6 GNU General Public License v2.0
gSOAP Public License 1.3a
This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
h2database 2-2014-01-18 Eclipse Public License 1.0
H2 License Version 1.0 (US)
This package qualifies for the standard support level from OpenLogic
HAPI 2.0 GNU General Public License v3.0
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
HAproxy 1.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
hazelcast (hazelcast) 3.0.1 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Heartbeat 82377 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
HermesJMS 1.14 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Hibernate ® Core 4.3.6.Final GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Hibernate ® EntityManager 4.2.5 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Hibernate Annotations 4.0.4 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Hibernate Validator 5.1.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
HiveMind 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Hobbit Monitor 4.2.2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Hobo 2.0.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
HornetQ 2.4.0 Apache License 2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
ht://Dig 3.2.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
HTML Parser 1_41_20040522 Common Public License 1.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
HTML5 Boilerplate (h5bp) 4.1.0 MIT License This package qualifies for the limited support level from OpenLogic
html5resetcss 1.6.1 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
HttpUnit 1.6.2 MIT License (HttpUnit) This package qualifies for the standard support level from OpenLogic
Hudson 3.1.2 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
HyperSQL Database Engine 2.3.1 BSD 3-clause (HSQLDB) This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
ICEfaces 3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ImageMagick 686 ImageMagick License This package qualifies for the standard support level from OpenLogic
InfraRED 2.6 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Inkscape 0.48.4-1 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
InnoSetup 5_5_3 Inno Setup License This package qualifies for the limited support level from OpenLogic
International Components for Unicode (ICU) 10107 ICU MIT Software License This package has not yet been evaluated by OpenLogic for support qualification
Iometer 2006_07_27 GNU General Public License v2.0
Intel Open Source License
This package has not yet been evaluated by OpenLogic for support qualification
iReport Designer for JasperReports 5.5.0 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
ISC DHCP 4.1.0p1 ISC License (Bind, DHCP Server) This package qualifies for the standard support level from OpenLogic
Iscroll 4 5.0.4 MIT License This package qualifies for the limited support level from OpenLogic
iText 5.5.2 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
iTextSharp 5.4.4 GNU Affero General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Ivy 2.3.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
J2EE Connector Architecture 2.0.0 J2EE Connector Architecture Specification License
Sun Microsystems, Inc. Binary Code License Agreement
This package qualifies for the standard support level from OpenLogic
Jackson JSON Processor 16 Apache License 2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
Jacl 1.4.1 Jacl Software License This package qualifies for the standard support level from OpenLogic
JACOB 1.15-M3 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
jacoco N/A Eclipse Public License 1.0 This package has not yet been evaluated by OpenLogic for support qualification
JacORB 14683 GNU Library General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Jakarta Standard Taglibs (JSTL) 1.1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Jalopy 1.5 BSD 3-clause (Jalopy Group) This package qualifies for the standard support level from OpenLogic
Jam (caolan) 2.1 MIT License This package qualifies for the standard support level from OpenLogic
JAMon (Java Application Monitor) 2.74 BSD 3-clause (JAMon) This package qualifies for the standard support level from OpenLogic
Jamon Template Engine 2011.12.20 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
Janino 2.7.0 BSD 3-clause (Janino) This package qualifies for the standard support level from OpenLogic
JasperReports Library 5.5.0 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
JasperServer 5.2.0 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
Java Advanced Imaging 1.1.3 Oracle Binary Code License Agreement for the Java SE and JavaFX Technologies This package has not yet been evaluated by OpenLogic for support qualification
Java Architecture for XML Binding 2_20091104 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Java Excel API 2.6.12 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Java Service Wrapper 390-64-3.5.21 Java Service Wrapper Community Software License 1.1 This package qualifies for the standard support level from OpenLogic
JavaBeans Activation Framework (JAF) 1.1.1 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
Oracle Binary Code License Agreement for the Java SE and JavaFX Technologies
This package qualifies for the standard support level from OpenLogic
JavaCC 6.0 BSD 3-clause (JavaCC) This package qualifies for the standard support level from OpenLogic
JavaDBF 0.4.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JavaHelp 2.0_05 GNU General Public License v2.0 w/Classpath exception This package qualifies for the standard support level from OpenLogic
JavaMail 1.5.1 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
JavaNCSS 32.53 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
javapns 16-169 GNU Lesser General Public License v3.0 This package qualifies for the limited support level from OpenLogic
JavaServer Faces 2.0 Common Development and Distribution License 1.0
GNU General Public License v2.0
GNU General Public License v2.0 w/Classpath exception
This package has not yet been evaluated by OpenLogic for support qualification
Javassist (jboss-javassist) 3_18_1 Apache License 2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
JavaSVN 1.8.0 TMate Open Source License This package qualifies for the standard support level from OpenLogic
Jaxen 1.1.6 BSD 3-clause (Jaxen) This package qualifies for the standard support level from OpenLogic
JaxMe 2 1.65 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
JAXP 2010_01_15 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Jazzy 0.5.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Ajax4JSF 4.3.3 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Cache 3.2.5 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® ESB 4.12 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® jBPM 6.0.1.Final Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JBoss ® Messaging 2.0.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Profiler 2.0.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Remoting 3.0.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® RichFaces 5.0.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Seam 3.1.0.Final Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JBoss ® Teiid 8.5.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Tools 4.1.1 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss ® Web Services 4.3.0.Final GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss AOP 2.1.8 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss Application Server (Wildfly) 8.1.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Jboss Fuse ESB 6.0GA N/A This package qualifies for the standard support level from OpenLogic
JBoss GateIn Portal 6.1.0 GNU Lesser General Public License v2.1 This package qualifies for the limited support level from OpenLogic
JBoss mod_cluster 1.2.4.FINAL GNU Lesser General Public License v3.0 This package qualifies for the limited support level from OpenLogic
JBoss Portal 2.7.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JBoss Transactions 5.0.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JCAPTCHA 1.0 GNU Lesser General Public License v2.1 This package qualifies for the limited support level from OpenLogic
jCharts 0.7.5 Krysalis jCharts License This package qualifies for the standard support level from OpenLogic
JCIFS 5-1.3.17 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JCommon 1.0.21 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Jcrontab 589 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JCS 1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JDepend 2.9.1 BSD 3-clause (Clarkware Consulting, Inc.) This package qualifies for the standard support level from OpenLogic
JDiff 142 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JDO 3.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JDOM 2.0.5 JDOM Software License v 1.11 This package qualifies for the standard support level from OpenLogic
JEdit 5.1.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Jena 2.10.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Jencks 2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Jenkins Cl 1.573 Apache License 2.0
BSD 3-clause New or Revised License
This package qualifies for the standard support level from OpenLogic
Jersey 2.7 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the limited support level from OpenLogic
JetBrains IntelliJ IDEA 13.1.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Jetspeed 2-2.2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Jetty 9.2.1 Apache License 2.0
Eclipse Public License 1.0
This package qualifies for the standard support level from OpenLogic
JForum 3 BSD 3-clause New or Revised License
GNU Lesser General Public License v2.1
This package qualifies for the limited support level from OpenLogic
JFreeChart 1.0.16 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JGoodies Animation 1.2.0 BSD 3-clause (JGoodies Animation) This package qualifies for the standard support level from OpenLogic
JGoodies Binding 2_9_1 BSD 3-clause (JGoodies Bindings) This package qualifies for the standard support level from OpenLogic
JGoodies Forms 1.7.2 BSD 3-clause (JGoodies Forms) This package qualifies for the standard support level from OpenLogic
JGoodies Looks 2_9_1 BSD 3-clause (JGoodies Looks) This package qualifies for the standard support level from OpenLogic
JGoodies Validation 2_5_0 BSD 3-clause (JGoodies Validation) This package qualifies for the standard support level from OpenLogic
JGroups 3.4.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JiBX 1.4 BSD 3-clause (JiBX) This package qualifies for the standard support level from OpenLogic
JIGL 1.6.1 GNU General Public License v3.0
GNU Lesser General Public License v3.0
This package qualifies for the standard support level from OpenLogic
Jikes 1.22.1 IBM Public License v1.0 This package qualifies for the standard support level from OpenLogic
JIMI Software Development Kit 1.0 N/A This package qualifies for the limited support level from OpenLogic
JingDao 0.6.5 BSD 3-clause (JadeTower, JingDAO, JingSQL) This package qualifies for the standard support level from OpenLogic
JLDAP 2008.03.01 OpenLDAP Public License v2.0.1
OpenLDAP Public License v2.8
This package qualifies for the standard support level from OpenLogic
JLint 3.1.2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
JMeter 2.10 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
jMock 2.6.0 BSD 3-clause (jMock) This package qualifies for the standard support level from OpenLogic
JMX 1.2.1 Sun Community Source License Version 2.3
Sun Microsystems, Inc. Binary Code License Agreement
This package qualifies for the standard support level from OpenLogic
Job Scheduler 1.3.12.3142 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Joda Time 2.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
JODConverter 2.2.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Joomla 13.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
jooq 3.2.0 N/A This package has not yet been evaluated by OpenLogic for support qualification
Jopr 2.3.1 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
JOTM 2.2.1 BSD 2-clause (JOTM) This package qualifies for the standard support level from OpenLogic
JPam 1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
jPOS 1.6.5 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
JPOX 1.2.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
jqPlot 1.0.8 GNU General Public License v2.0
MIT License
This package qualifies for the limited support level from OpenLogic
jQuery (jquery) 2.1.1 MIT License This package qualifies for the standard support level from OpenLogic
jQuery Corner Demo N/A GNU General Public License v2.0
MIT License
This package qualifies for the limited support level from OpenLogic
JQuery Grid Plugin 4.5.2 GNU General Public License v2.0
MIT License
This package qualifies for the premium support level from OpenLogic
jQuery Mobile 1.4.2 MIT License This package qualifies for the standard support level from OpenLogic
jQuery Plug-in: Impromptu 5.0 GNU General Public License v2.0
MIT License
This package qualifies for the standard support level from OpenLogic
jQuery Plug-in: Masked Input 1.3 MIT License This package qualifies for the limited support level from OpenLogic
jQuery Plug-in: selectToUISlider 2.0 GNU General Public License v2.0
MIT License
This package qualifies for the limited support level from OpenLogic
jQuery Plugin: Address N/A GNU General Public License v2.0
MIT License
This package qualifies for the limited support level from OpenLogic
jQuery Plugin: dyndatetime 0.2 GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package qualifies for the standard support level from OpenLogic
jQuery Plugin: Preload 1.0.8 MIT License This package qualifies for the limited support level from OpenLogic
jQuery Plugin: qTip N/A MIT License This package qualifies for the limited support level from OpenLogic
jQuery Plugin: Superfish 1.7.4 MIT License This package qualifies for the limited support level from OpenLogic
jQuery Plugin: tablesorter 2.14.5 GNU General Public License v2.0
MIT License
This package qualifies for the standard support level from OpenLogic
jQuery Plugin: Uploadify 3.1 MIT License This package qualifies for the limited support level from OpenLogic
jquery qunit 1.11.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
jQuery UI 1.10.2 MIT License (jQuery UI) This package qualifies for the standard support level from OpenLogic
jquery-autocomplete (dyve) 3.2.3 Apache License 2.0
GNU General Public License v2.0
MIT License
This package qualifies for the standard support level from OpenLogic
jQuery-File-Upload (blueimp) 9.5.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
JRefactory 2.9.19 Apache License 1.1 (JRefactory) This package qualifies for the standard support level from OpenLogic
jruby (jruby) 1.7.6 Eclipse Public License 1.0
GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
JSch 0.1.51 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
JSON in Java 1.1.1 JSON License This package qualifies for the limited support level from OpenLogic
JSON in Javascript N/A Public Domain License This package qualifies for the limited support level from OpenLogic
Json-lib 2.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
json2 N/A Public Domain License This package has not yet been evaluated by OpenLogic for support qualification
jstestdriver 1.3.5 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
jTDS 1.3.1 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
JTidy 04aug2000r7 JTidy Software License This package qualifies for the standard support level from OpenLogic
JTOpen 7_10 IBM Public License v1.0 This package qualifies for the standard support level from OpenLogic
jUDDI 3.1.5 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
JUnit 4.11 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
JUpload 5.0.8 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
jWebUnit 3.1 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
jXLS 1.0.2 GNU Lesser General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Jython 2.7 Jython Software License
Python Software License 2.0
This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Kannel WAP and SMS Gateway 1.4.3 Apache License 1.1 (Kannel Group) This package qualifies for the limited support level from OpenLogic
kaptcha 2.3.2 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
karaf 2.3.3 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Kaz project N/A Apache License 2.0 This package qualifies for the limited support level from OpenLogic
KDiff3 3-32 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
KeePass Password Safe 2.23 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Keyboard Shortcuts.js 2.01.B BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
kohana 3.2.1 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
L2FProd.com Common Components 7.3-20070317 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Laravel 4.0.7 MIT License This package has not yet been evaluated by OpenLogic for support qualification
LFTP 4.4.9 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
libodbc++ 0.2.5.7 GNU Library General Public License v2.0 This package qualifies for the standard support level from OpenLogic
LibreOffice 4.1.6 GNU Lesser General Public License v3.0 This package qualifies for the limited support level from OpenLogic
Libsndfile 1.0.25 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
LibTIFF 354 libTIFF Software License This package qualifies for the standard support level from OpenLogic
libxml2 3.1.7 MIT License (Libxml) This package qualifies for the standard support level from OpenLogic
Libxslt 1.1.28-5 Libxslt MIT License This package qualifies for the standard support level from OpenLogic
Liferay Portal Standard Edition 6.2.0 GNU Lesser General Public License v2.1 This package qualifies for the premium support level from OpenLogic
lift 2.5 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
lighttpd 1.4.33 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
LimeSurvey 1.87plus GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Lingo 1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Log4cpp 1.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Log4j 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
log4net 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Logback 1.0.13 Eclipse Public License 1.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
lsof 4.87 lsof License This package qualifies for the limited support level from OpenLogic
LTTng 2.3.0 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the limited support level from OpenLogic
lustre N/A GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Magento Modules 3.1 Open Software License 3.0 This package has not yet been evaluated by OpenLogic for support qualification
MailArchiva (Open Source Edition) N/A GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the limited support level from OpenLogic
Mantis Bug Tracker (MantisBT) 1.2.14 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
MapGuide N/A GNU Lesser General Public License v2.1 This package has not yet been evaluated by OpenLogic for support qualification
mapserver N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
Maven 3.2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
mediaelement_js N/A N/A This package has not yet been evaluated by OpenLogic for support qualification
MediaWiki 1.23.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
memcached 1.6.0 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
Mercurial 2.7.1 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Message Multiplexer N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Message Router N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Metro 2.3 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Microsoft Enterprise Library 6 Microsoft Public License (Ms-PL) This package qualifies for the standard support level from OpenLogic
Middlegen 2.1 BSD 3-clause (Middlegen) This package qualifies for the standard support level from OpenLogic
MinGW - Minimalist GNU for Windows 5.1.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MinGW Utilities 1.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MIT Kerberos 5-1.11.3 BSD 2-clause Simplified License This package qualifies for the standard support level from OpenLogic
Mock Objects 0.6 Apache License 1.1 This package qualifies for the standard support level from OpenLogic
mockito 14-1.8.0 MIT License This package qualifies for the standard support level from OpenLogic
mod_jk 1.2.40 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MOD_NSS 108 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
mod_perl 2.0.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
mod_proxy_html 3.1.2 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
mod_python 615234 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
mod_ssl 2.8.31-1.3.41 mod_ssl BSD License This package qualifies for the standard support level from OpenLogic
mod_xml2enc 1.0.4 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Modernizr 2.6.2 MIT License This package has not yet been evaluated by OpenLogic for support qualification
ModSecurity (SpiderLabs) 2.7.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MongoDB 386-2.5.2 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Mongrel 1.1.5 GNU General Public License v2.0
Mongrel Ruby License
This package qualifies for the standard support level from OpenLogic
Moodle 2.5.0 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
moq 4.2.1312 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Mozilla Network Security Services (NSS) N/A Creative Commons Attribution Share Alike 2.5 This package qualifies for the standard support level from OpenLogic
Mozilla Thunderbird N/A GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the standard support level from OpenLogic
MQ Channel Monitor N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
MQ File Mover N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
MQ Port Scan 1.0.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
MQRC2 N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
MQWhat 1.2.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
MSYS 1.0.18-1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
msysgit 20080301 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Mule (mulesoft) 3.5.0 Common Public Attribution License Version 1.0 (CPAL) This package qualifies for the limited support level from OpenLogic
Multi Router Traffic Grapher (MRTG) 2.17.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Multi-Master Replication Manager for MySQL 2.2.1 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
MX4J 3.0.2 Apache License 1.1 (MX4J) This package qualifies for the standard support level from OpenLogic
MyBatis for Java 6.0.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MyBatis-Spring 1.2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MyFaces 329-1.0.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MyFaces Tomahawk 1.1.14 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MyFaces Trinidad 2.0.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
MySQL 6.0.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MySQL Cluster 7.3.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MySQL Connector/J 5.1.11 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MySQL Connector/Net N/A GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
MySQL Workbench 6.0.7.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
mysql2 (brianmario) 0.3.14 MIT License This package qualifies for the limited support level from OpenLogic
mysqlutilities 1.3.6 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Nagios Core 4.0.7 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Nagios Plugins 2.0.3 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Namazu 2.3.4 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
NAnt 2011_08_07 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Neethi 3.0.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Net-SNMP (Simple Network Management Protocol) 5.7.2 BSD 3-clause (Apple, Inc.)
BSD 3-clause (Cambridge Broadband)
BSD 3-clause (Cisco/BUPTNIC)
BSD 3-clause (Fabasoft)
BSD 3-clause (Networks Associates Technology)
BSD 3-clause (ScienceLogic)
BSD 3-clause (Sparta)
BSD 3-clause (Sun Microsystems)
BSD 3-clause New or Revised License
CMU/UCD Permissive License
This package qualifies for the standard support level from OpenLogic
NetBeans 7.4 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Netscape Portable Runtime (NSPR) N/A Creative Commons Attribution Share Alike 2.5 This package qualifies for the standard support level from OpenLogic
netty N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Network Security Services for Java (JSS) 4.3.2 GNU General Public License v2.0
GNU Lesser General Public License v2.1
Mozilla Public License 1.1
This package qualifies for the limited support level from OpenLogic
Nexus 2.5.0 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
nginx nginx-1.3.15.zip BSD 2-clause Simplified License This package qualifies for the standard support level from OpenLogic
NHibernate for .NET 3.3.3 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Nmap Security Scanner 6.40 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Node.js 0.11.6 MIT License This package has not yet been evaluated by OpenLogic for support qualification
notepad 5.9.0 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the limited support level from OpenLogic
Notepad++ 6.5.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Nullsoft Scriptable Install System N/A zlib/libpng Software License This package has not yet been evaluated by OpenLogic for support qualification
NUnit 2.9.6 NUnit zlib License This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Object-Graph Navigation Language (OGNL) 3.0.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ocPortal N/A Common Public Attribution License Version 1.0 (CPAL) This package has not yet been evaluated by OpenLogic for support qualification
OLEX-EE N/A Commercial License This package qualifies for the standard support level from OpenLogic
Open Atrium 2.0 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Open Message Queue 5_0 Common Development and Distribution License 1.0
GNU General Public License v2.0
This package qualifies for the standard support level from OpenLogic
Open Object Rexx 4.1.3 Common Public License 1.0 This package qualifies for the limited support level from OpenLogic
OpenAM 955 Common Development and Distribution License 1.0
Creative Commons Attribution Non Commercial No Derivatives 3.0
This package qualifies for the limited support level from OpenLogic
OpenCms 8_5_1 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
openCRX - Enterprise Class CRM 2.11.0 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
OpenDS 2.3.0 Common Development and Distribution License 1.0 This package qualifies for the standard support level from OpenLogic
OpenEJB 4.5.2 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
OpenERP N/A GNU Affero General Public License v3.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
openesb N/A Common Development and Distribution License 1.0 This package qualifies for the standard support level from OpenLogic
Openfire 3.8.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
OpenJDK 8u5 GNU General Public License v2.0 This package qualifies for the premium support level from OpenLogic
OpenJPA 2.2.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
openlayers N/A BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
OpenLDAP 2.4.39 OpenLDAP Public License v2.8 This package qualifies for the standard support level from OpenLogic
OpenOffice.org 4.1.0 Apache License 2.0
GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package qualifies for the limited support level from OpenLogic
OpenProj 1.4-2 Common Public Attribution License Version 1.0 (CPAL) This package qualifies for the standard support level from OpenLogic
openQRM 4.8 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
OpenSAML 2.6.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
OpenSPML 1.0 Common Development and Distribution License 1.0 This package qualifies for the limited support level from OpenLogic
OpenSSH 6.6 OpenSSH License This package qualifies for the standard support level from OpenLogic
OpenSSL 2.0.5 OpenSSL License
SSLeay License
This package qualifies for the standard support level from OpenLogic
OpenSSL FIPS 140-2 module 2.0.5 OpenSSL License
SSLeay License
This package qualifies for the standard support level from OpenLogic
OpenSTA 1404 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
OpenStack Swift N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
OpenVPN 9.9.2_3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
OpenX 2.8.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Oracle Java 7u65 Oracle Binary Code License Agreement for the Java SE Platform Products and JavaFX This package qualifies for the standard support level from OpenLogic
orafce (orafce) 3.0.3 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
orbeon-forms (orbeon) 4.3.1.0.201308300457 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
ORO 2.0.8 Apache License 1.1 This package qualifies for the standard support level from OpenLogic
OSCache 2.4.1 Apache License 1.1 (OpenSymphony) This package qualifies for the standard support level from OpenLogic
OSSDiscovery 854 GNU Affero General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Ostermiller Java Utils 1.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
owasp-esapi-java 2.1.0 BSD 3-clause New or Revised License This package qualifies for the limited support level from OpenLogic
ownCloud 1.4.0 Affero General Public License 1.0 This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
P6Spy 1.3 Apache License 1.1 (P6Spy) This package qualifies for the standard support level from OpenLogic
Pacemaker (clusterlabs) 6.4 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Pager Tag Library 2.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
parallel 20140422 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the limited support level from OpenLogic
Paros 3.2.12 GNU Lesser General Public License v2.1 This package qualifies for the limited support level from OpenLogic
PDF-Renderer 0.9.1 GNU Lesser General Public License v2.1 This package has not yet been evaluated by OpenLogic for support qualification
PDFBox 1.8.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
PDFCreator 1_9_1 Aladdin Free Public License
GNU General Public License v2.0
This package qualifies for the limited support level from OpenLogic
pdftk 2.02 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
PEAR 1.9.4 BSD 2-clause Simplified License This package has not yet been evaluated by OpenLogic for support qualification
Pentaho BI Suite Community Edition (CE) 3.8.0 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Pentaho Kettle 4.3.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Perl 5.20.0 Artistic License 1.0 (Perl)
GNU General Public License v1.0
GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
Perl Compatible Regular Expressions (PCRE) 8.33 BSD 3-clause (PCRE) This package qualifies for the standard support level from OpenLogic
petals-studio (petalslink) 3.0.5 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
pg_bulkload 3.1.3-1 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
pg_reorg 1.1.8-1 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
pg_reporter 2.4.1-1 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
pg_rman 1.2.5-1 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
pg_statsinfo 2.0.0 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
PgPool 3.3.3 pgpool License This package qualifies for the standard support level from OpenLogic
pgpoolAdmin N/A pgpool License This package qualifies for the limited support level from OpenLogic
PhantomJS 1.9.6 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
phoronix test suite N/A GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
PHP 2000 PHP Software License 3.01 This package qualifies for the standard support level from OpenLogic
phpbb 3.1.0-a1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
phpMyAdmin 4.0.8 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
phpPgAdmin 5-1-0 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
phusion-passenger N/A MIT License This package qualifies for the standard support level from OpenLogic
PicketLink 2.5.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
PicoContainer 2.11-20100223.042317-1 BSD 3-clause (PicoContainer) This package qualifies for the standard support level from OpenLogic
Pidgin 2.10.0 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Piwik 2.0 GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
plone N/A GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
PMD (pmd) 5.0.4 PMD Software License This package qualifies for the standard support level from OpenLogic
PMD's Copy/Paste Detector (CPD) 4.2.5 CPD License This package qualifies for the standard support level from OpenLogic
PNP4Nagios 0.4.14 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
PocketSOAP 1-5-5 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
POI (Java) 3_10 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Pootle 2.5.0 GNU General Public License v2.0
GNU General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
Postfix 20010228 IBM Public License v1.0 This package qualifies for the standard support level from OpenLogic
PostGIS 2.2.0 GNU General Public License v2.0
GNU General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
PostgreSQL 9.3.5.1 PostgreSQL License This package qualifies for the standard support level from OpenLogic
PostgreSQL JDBC Driver 95-0.4 BSD 3-clause (PostgreSQL GDG) This package qualifies for the standard support level from OpenLogic
prado (pradosoft) 3.2.2.03 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
primefaces 4.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
ProFTPD 1.3.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
ProjectLibre N/A Common Public Attribution License Version 1.0 (CPAL) This package has not yet been evaluated by OpenLogic for support qualification
Protomatter 1.1.8 Apache License 1.1 (Protomatter) This package qualifies for the standard support level from OpenLogic
prototype(sstephenson) 1.7 Prototype JavaScript Framework MIT License This package qualifies for the standard support level from OpenLogic
Proxool 0.9.1 Proxool Software License This package qualifies for the standard support level from OpenLogic
psycopg 407 GNU General Public License v2.0
GNU Lesser General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
Puppet (puppetlabs) 2011-04-27-2.7 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
PuTTY 0.63 MIT License (PuTTY) This package qualifies for the standard support level from OpenLogic
pwauth 2.3.10 BSD 3-clause (pwauth) This package qualifies for the standard support level from OpenLogic
Python 4.0 Python Software License 2.0 This package qualifies for the standard support level from OpenLogic
Python megawidgets (Pmw) 2.0.0 MIT License (Pmw) This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Qmail 1.06 Qmail Public Domain License This package qualifies for the standard support level from OpenLogic
Qt Project 5.1.1 Commercial License
GNU General Public License v3.0
GNU Lesser General Public License v2.1
This package has not yet been evaluated by OpenLogic for support qualification
QuantLib 1.3 BSD 3-clause (QuantLib Group) This package qualifies for the limited support level from OpenLogic
Quartz 2.2.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
QuickFIX/J 1.5.3 Apache License 1.1 (QuickFIX/J) This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
R Statistical Programming Language 3.1.0 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
RabbitMQ 3.2.2 Mozilla Public License 1.1 This package qualifies for the limited support level from OpenLogic
Rack: a Ruby Webserver Interface ( Rack ) 1.5.2 MIT License This package has not yet been evaluated by OpenLogic for support qualification
racktables N/A GNU General Public License v2.0
GNU General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
Radiant CMS 0.8.1 MIT License This package has not yet been evaluated by OpenLogic for support qualification
Rampart module for Axis2 1.6.2 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
rancid N/A Rancid License This package qualifies for the limited support level from OpenLogic
razorjack/quicksand 1.4 GNU General Public License v2.0
MIT License
This package has not yet been evaluated by OpenLogic for support qualification
redis (antirez) 3.0-alpha0 BSD 3-clause (Redis)
BSD 3-clause New or Revised License
This package qualifies for the standard support level from OpenLogic
redmine 2.3.3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Regexp 1.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Regina REXX Interpreter N/A GNU Library General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Respond 1.2.0 MIT License This package qualifies for the limited support level from OpenLogic
Restlet Framework 2.2 Apache License 2.0
Common Development and Distribution License 1.0
Eclipse Public License 1.0
GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package qualifies for the limited support level from OpenLogic
reviewboard (reviewboard) 1.7.16 MIT License This package has not yet been evaluated by OpenLogic for support qualification
rhino (mozilla) 20050201 Mozilla Public License 2.0 This package qualifies for the standard support level from OpenLogic
RHQ 4.9.0 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
robotlegs 2.1.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
ROME: RSS and Atom Utilities 1.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
RRDtool (oetiker) 2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
RStudio 0.98.978 GNU Affero General Public License v3.0 This package qualifies for the limited support level from OpenLogic
rsync 3.1.0 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Ruby 2.1.2 GNU General Public License v2.0
Ruby License
This package qualifies for the standard support level from OpenLogic
Ruby on Rails 4.1.0 MIT License (Rails) This package qualifies for the standard support level from OpenLogic
Ruby Sequel N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
Ruby Version Manager (RVM) 1.16.13 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Ruby Windows Installer 2.0.0 Ruby License This package has not yet been evaluated by OpenLogic for support qualification
rubygems 3.0 MIT License
Ruby License
This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
SAAJ 1.3.19 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Sakai 2.9.3 Educational Community License v2.0 This package qualifies for the standard support level from OpenLogic
Samba 4.1.3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Sass (nex3) 3.3.0 MIT License This package has not yet been evaluated by OpenLogic for support qualification
SAX 2.0.2 Sax Public Domain Notice This package qualifies for the standard support level from OpenLogic
Saxon-HE (community version) 9-5-1-3 Mozilla Public License 2.0 This package qualifies for the limited support level from OpenLogic
script.aculo.us (scriptaculous) 20050628 MIT License (Script.aculo.us) This package qualifies for the standard support level from OpenLogic
Selenium Client Driver for Java 64_2.35.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Selenium IDE 1.4.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Selenium Server (formerly RC) 2.39.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Sendmail 8.14.9 N/A This package qualifies for the standard support level from OpenLogic
Server Status 1.8.6 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
ServiceMix 4 4.5.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Shale 1.0.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
SharpZipLib 0860 GNU General Public License v2.0 w/Classpath exception This package qualifies for the limited support level from OpenLogic
Shibboleth Identity Provider 2.4.0 N/A This package has not yet been evaluated by OpenLogic for support qualification
ShiftOne Big Calculator 0.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Signature Pad (thomasjbradley) 2.4.1 BSD 3-clause New or Revised License This package qualifies for the limited support level from OpenLogic
sinatrarb-com 1.4.3 MIT License This package has not yet been evaluated by OpenLogic for support qualification
SinonJS 1.7.0 BSD 2-clause (FreeBSD License)
BSD 3-clause New or Revised License
This package has not yet been evaluated by OpenLogic for support qualification
SiteMesh 3.0 Apache License 1.1 (OpenSymphony) This package qualifies for the standard support level from OpenLogic
SLF4j 1.7.7 MIT License (SLF4j) This package qualifies for the standard support level from OpenLogic
Slony-I 2.1.2 PostgreSQL License This package qualifies for the standard support level from OpenLogic
Smack 3.3.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
smartgwt 4.0 GNU Lesser General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Smarty PHP template engine 3.1.16 GNU Lesser General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Smooks (smooks) 1.5.1 GNU Lesser General Public License v3.0 This package qualifies for the limited support level from OpenLogic
Snort 2.9.9.5-1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
soapUI 4.6.4 Apache License 1.1 (SOAP)
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
sonar (SonarSource) 4.1 GNU Lesser General Public License v3.0 This package qualifies for the limited support level from OpenLogic
Spacewalk N/A GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
spark (holman) 2.6.3 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Sphinx-doc N/A BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Spider for MySQL 5.5.14 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Spree - open source e-commerce solution 2.0.3 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Spring Batch 2.2.5.RELEASE Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Spring Framework (spring-projects) 4.0.6 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Spring LDAP (spring-projects) 1.3.2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Spring Security 3.2.4 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Spring Web Flow (spring-projects) 2.4.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Spring Web Services 2.1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Spring-Integration (spring-projects) 4.0.0 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
SQLite 201310070036 SQLite Public Domain License This package qualifies for the limited support level from OpenLogic
Squid Web Proxy Cache 3.4.6 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
SQuirreL SQL Client 3.5.2 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Standardista Table Sorting 1.2 MIT License (Standardista Table Sorting) This package qualifies for the standard support level from OpenLogic
StatCVS 0.6.0 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
StAX 1.2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Strawberry Perl 5.18.2 Artistic License 1.0
GNU General Public License v1.0
This package qualifies for the standard support level from OpenLogic
Stripes 1.5.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Struts 2.3.16.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
StrutsTestCase for JUnit 214-1.2_2.4 Apache License 1.1 (StrutsTestCase) This package qualifies for the standard support level from OpenLogic
Stunnel 5.00 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Subversion 1.8.9 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
SugarCRM 6.5.15 GNU Affero General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Sun Java Streaming XML Parser (SJSXP) 1.02 Common Development and Distribution License 1.0
GNU General Public License v2.0 w/Classpath exception
This package qualifies for the standard support level from OpenLogic
Super CSV 2.1.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
susy (ericam) 2.0.0 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
SVN::Web 0.53 Artistic License 2.0 This package qualifies for the standard support level from OpenLogic
SVNKit 1.8.1 TMate Open Source License This package qualifies for the standard support level from OpenLogic
SwarmCache 1.0RC2.jar GNU Library General Public License v2.0 This package qualifies for the standard support level from OpenLogic
swfobject 2.2 MIT License (SWFObject) This package qualifies for the standard support level from OpenLogic
symfony N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
syslog-ng 3.4.3 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
TableLayout 1.5-2009-08-26 Clearthought Software License, Version 2.0 This package qualifies for the standard support level from OpenLogic
Talend Open Studio 5.3.1 GNU General Public License v2.0
GNU General Public License v3.0
This package qualifies for the standard support level from OpenLogic
talend_esb 5.3.1 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
TAO (The ACE ORB) 5.6.9 ACE(TM), TAO(TM), CIAO(TM), and CoSMIC(TM) License (Modified) This package qualifies for the standard support level from OpenLogic
Tapestry 5.3.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Tcat Server N/A Commercial License This package qualifies for the premium support level from OpenLogic
Tcl/Tk 856 Tcl/Tk Software License This package qualifies for the standard support level from OpenLogic
Tea Trove BeanDoc 1.0.0 Apache License 1.1 (Tea) This package qualifies for the standard support level from OpenLogic
Tea Trove Kettle 4.0.3 Apache License 1.1 (Tea) This package qualifies for the standard support level from OpenLogic
Tea Trove Tea 4.1.2 Apache License 1.1 (Tea) This package qualifies for the standard support level from OpenLogic
Tea Trove TeaServlet 1.4.3 Apache License 1.1 (Tea) This package qualifies for the standard support level from OpenLogic
Tea Trove Trove 4.1.2 Apache License 1.1 (Tea) This package qualifies for the standard support level from OpenLogic
teraterm N/A Hybrid BSD This package has not yet been evaluated by OpenLogic for support qualification
Terracotta (Community version) 3.6.1 Mozilla Public License 1.1 This package qualifies for the standard support level from OpenLogic
TestLink 1.9.8 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
TestNG 6.8.7 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Testopia 2.2 Mozilla Public License 1.1 This package qualifies for the limited support level from OpenLogic
TeX Live N/A TeX Live License This package qualifies for the standard support level from OpenLogic
The Boost C++ Libraries 1.54.0 Boost Software License 1.0 This package qualifies for the limited support level from OpenLogic
The Dumbster 1.6 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
The GNU Project Debugger (GDB) 7.6.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
The Grinder 3.11 BSD 3-clause (The Grinder) This package qualifies for the standard support level from OpenLogic
The Struts SSL Extension for HTTP/HTTPS switching (sslext) 1.2 Apache License 1.1 (sslext) This package qualifies for the standard support level from OpenLogic
Thin 2.0.0 Ruby License This package qualifies for the standard support level from OpenLogic
ThinkUp (ginatrapani) 2.0 GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Thymeleaf N/A GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Tiles 3.0.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
TinyMCE 4.0.6 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
tinySQL 2.26 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
Tkabber 0.11.1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Tobago 1.6.0-beta-2 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
Tomee 1.5.2 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
TOPCASED 200707051726 Eclipse Public License 1.0 This package qualifies for the standard support level from OpenLogic
Torque 4.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
TortoiseCVS 1.12.5 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
TortoiseGit 1.8.5.0-64 GNU General Public License v2.0
GNU General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
TortoiseSVN 1.79 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Trac 1.0.1 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Tracks Project 2.2.2 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Transitions N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
TrueCrypt 207.1 TrueCrypt License v3.0 This package qualifies for the standard support level from OpenLogic
Trueprint 5.3 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Tweener 1.33.74 MIT License (Tweener) This package qualifies for the limited support level from OpenLogic
TWiki 5.1.4-1 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
typo N/A MIT License This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
UDDI4J 2.0.5 IBM Public License v1.0 This package qualifies for the standard support level from OpenLogic
Unicorn: Rack HTTP server for fast clients and Unix 4.6.3 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Unison 2.45.28 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
unixODBC 2.3.1 GNU General Public License v2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
urlrewritefilter 4.0.3 BSD 3-clause (UrlRewriteFilter, tuckey.org) This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Vaadin 7.1.6 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Varnish 3.0.4 BSD 2-clause (FreeBSD License) This package has not yet been evaluated by OpenLogic for support qualification
Velocity Tools 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
ViewVC 1.1.21 ViewVC BSD Software License This package qualifies for the standard support level from OpenLogic
Vim 73_46 Vim License This package qualifies for the standard support level from OpenLogic
VirtualBox OSE 4.2.18-88781 GNU General Public License v2.0
GNU General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
VisualVM 1.3.6 GNU General Public License v2.0 w/Classpath exception This package qualifies for the standard support level from OpenLogic
vsftpd 3.0.2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
WatiN Test Recorder 2012-03-20 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
Web Services Invocation Framework 2.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
WebActivator 2.0.4 Microsoft Public License (Ms-PL) This package has not yet been evaluated by OpenLogic for support qualification
WebGrease N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
Weblate 1.6 GNU General Public License v3.0 This package has not yet been evaluated by OpenLogic for support qualification
Webmin 1.650-1 BSD 3-clause New or Revised License This package qualifies for the standard support level from OpenLogic
WebScarab 20070504-1631 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
WebWork 2.2.7 Apache License 1.1 (OpenSymphony) This package qualifies for the standard support level from OpenLogic
Wicket 6.9.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
WinCVS 2.1.1 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
WinDirStat: Windows Directory Statistics 1_1_2 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Windows Installer XML (WiX) toolset 762939 Microsoft Reciprocal License This package has not yet been evaluated by OpenLogic for support qualification
WinMerge 2.14.0 GNU General Public License v2.0 This package has not yet been evaluated by OpenLogic for support qualification
WinSCP 527 GNU General Public License v3.0 This package qualifies for the standard support level from OpenLogic
Wireshark 201.10.2 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Woodstox 4.2.0 Apache License 2.0
GNU Lesser General Public License v2.1
This package qualifies for the standard support level from OpenLogic
WordPress 3.6 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
WS Commons Utilities 1.0.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
WSDL4J 1.6.3 Common Public License 1.0 This package qualifies for the standard support level from OpenLogic
WSO2 Business Rules Server 2.0.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Business Activity Monitor 2.3.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Business Process Server 3.0.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Carbon Framework N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Data Services Server 3.0.1 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Enterprise Service Bus N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Gadget Server 1.0.0 Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Governance Registry N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Identity Server N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Mashup Server N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSO2 Web Services Application Server N/A Apache License 2.0 This package has not yet been evaluated by OpenLogic for support qualification
WSS4J 1.6.11 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
wxWidgets 2.9.5.7 GNU Library General Public License v2.0
Library General Public License v2 with wxWidgets Library exception
This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Xalan-j 2.11.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
XDoclet 1.2.3 BSD 3-clause (XDoclet) This package qualifies for the standard support level from OpenLogic
XEmacs 21.4.22 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Xerces 3.1.1 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
XJavaDoc 1.1 BSD 3-clause (XDoclet) This package qualifies for the standard support level from OpenLogic
XMind 3.4.0.201311050558 Eclipse Public License 1.0
GNU Lesser General Public License v3.0
This package qualifies for the standard support level from OpenLogic
XML Graphics Commons 1.5 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
XML Pull Parser 11 Apache License 1.1 (XML Pull Parser) This package qualifies for the standard support level from OpenLogic
XML-RPC 3.1.3 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
XmlBeans 2.6.0 Apache License 2.0 This package qualifies for the standard support level from OpenLogic
XMLRpc++ 0.7 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
XMLUnit 1.4 BSD 3-clause (XMLUnit) This package qualifies for the standard support level from OpenLogic
XOM 1.2.10 GNU Lesser General Public License v2.1 This package qualifies for the standard support level from OpenLogic
xsd2code 3.4 Microsoft Reciprocal License This package has not yet been evaluated by OpenLogic for support qualification
XStream 1.4.5 BSD 3-clause (XStream) This package qualifies for the standard support level from OpenLogic
XWiki 5.3 GNU General Public License v3.0
GNU Lesser General Public License v2.1
GNU Lesser General Public License v3.0
This package has not yet been evaluated by OpenLogic for support qualification
XWork 2.1.5 Apache License 1.1 (OpenSymphony) This package qualifies for the standard support level from OpenLogic
Xymon 4.3.12 GNU General Public License v2.0 This package qualifies for the standard support level from OpenLogic
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
Yahoo! User Interface Library 3.14.1 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Navigation:
Package Name Current Version Associated License(s) OpenLogic Support Level
ZABBIX 2.0.8 GNU General Public License v2.0 This package qualifies for the limited support level from OpenLogic
Zend Framework 2.2.5 BSD 3-clause New or Revised License This package has not yet been evaluated by OpenLogic for support qualification
Zimbra Collaboration Suite N/A Zimbra Public End-User License Agreement v2.3 (executable)
Zimbra Public License v1.3
This package qualifies for the standard support level from OpenLogic
zlib 1.2.8 zlib License This package qualifies for the standard support level from OpenLogic
ZooKeeper 3.4.6 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
zxing 4.6.1 Apache License 2.0 This package qualifies for the limited support level from OpenLogic
Navigation:
© 2007-2014 OpenLogic Inc. All Rights Reserved.   |    Privacy Policy   |   About OLEX   |   Contact Us   |   Attributions   |   Sitemap   |   Webinars and White Papers   |   Terms of Use

Advanced Search Options:

Default search results to show:



Loading